White line on right side of display on 6400M

  • 2
  • Question
  • Updated 3 months ago
I still have the white line on the right side of the display on my 6400M and found this thread...

https://community.flexradio.com/flexradio/topics/white-line-on-right-side-of-panadapter?topic-reply-...

I was wondering how many others have or still have this problem?
I have noticed something with it and that is when the slice button is activated on the screen the line goes away and stays gone. Turn off the slice button and it comes back.
Since the above thread is four months old I was wondering if the Flex Team has made any progress on this issue? Not sure if this also affected any 6600M owners, Maybe they can chime in too.

Photo of Rick  WN2C

Rick WN2C

  • 272 Posts
  • 32 Reply Likes

Posted 3 months ago

  • 2
Photo of Michael Walker

Michael Walker, Employee

  • 321 Posts
  • 84 Reply Likes
Hi Rick

Yes, we are aware of it.  It is truly cosmetic and it will get addressed as time permits.

Mike
Photo of Dennis ODell

Dennis ODell

  • 16 Posts
  • 2 Reply Likes
I have it too, but since it is off the main part of the screen I always just thought of it as a minor distraction, and not annoying at all.

73, de N4QM
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Rich I wish you hadnt posted that cause I hadnt ever noticed it before but now ill see it and have to deal with it all the time till I finally die or sell it :-(
(Edited)
Photo of Rick  WN2C

Rick WN2C

  • 272 Posts
  • 32 Reply Likes
Well what I noticed is when the display is showing a lot of spectrum the line is not there. I mean a lot of spectrum as in 1 Mhz or more. I wonder if this has something to do with it?