When I start the SSDR CAT program (either the auto start when i start the computer or manually) it goes directly to the

  • 1
  • Problem
  • Updated 5 months ago

When
I start the SSDR CAT program (either the auto start when I start the computer
or manually double clicking the Icon) it goes directly to the SmartCAT log in
screen. I can not get to the normal screen showing the port configurations. I have tried uninstalling and reinstalling SSDR but the result is the same. Any suggestions would be appreciated. (screen shot is attached).

Photo of Al

Al

  • 164 Posts
  • 9 Reply Likes

Posted 5 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Official Response
First off, The SmartSDR applications are "thin clients" and do almost no processing that affects the performance or connectivity.  Reloading SmartSDR applications is usually a fruitless endeavor because the issue is not the software itself, but an external factor or a configuration issue.

I suspect a different radio connected to CAT previously.

To fix this, in SmartSDR CAT, there is a hidden option you need to change.
  • Open the SmartCAT application and on the message Radio Not Connected in the upper right-hand corner, do a right mouse click
  • There are two options shown. 
  • Uncheck both. 
  • Now when CAT starts, you will have a Radio Chooser to select your radio. 
If your 6600 is the only FLEX-6000 on your network, you can check the On Startup, Auto Connect Last Radio option and the Radio Chooser for CAT will not be displayed.