When I change to 40M, the waterfall color changes from blue to black and gray. What have I got set wrong? Thanks.

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Any help is appreciated. Thanks!
Photo of Mike NA5U/K5D/K1N

Mike NA5U/K5D/K1N

  • 29 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Gary Wise

Gary Wise

  • 73 Posts
  • 19 Reply Likes
Open the Display menu and check the Black settings. I'm doing this from memory, but you can have Black set Automatically or set it using a slider. And there is a drop down menu that choses the color scheme to be displayed. I think this is the issue.

I believe the Display settings are a band by band thing.

73,

Gary W4EEY
Photo of VE7ATJ

VE7ATJ

  • 120 Posts
  • 22 Reply Likes
...and if I remember correctly, aren't these settings saved on a band-by-band basis?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Yes
Photo of Mike NA5U/K5D/K1N

Mike NA5U/K5D/K1N

  • 29 Posts
  • 1 Reply Like
Thanks fellows. That took care of it.
Photo of Mike NA5U/K5D/K1N

Mike NA5U/K5D/K1N

  • 29 Posts
  • 1 Reply Like
Gary,
Thanks very much!
73,
Mike
NA5U

This conversation is no longer open for comments or replies.