When DAX is enabled, then VOX does not work from microphone

  • 1
  • Problem
  • Updated 6 months ago
I like to use SSTV, and interleave conversation with sending images. Recently, a problem has arisen: when DAX is enabled, then VOX does not work with the microphone. This is something new; in the past I was able to use DAX and VOX concurrently; now I have to manually switch DAX on and off when sending an image. Is this a "feature" or a bug, or simply a wrong setting somewhere?
Photo of Bill Engelke

Bill Engelke

  • 8 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of Doug

Doug

  • 154 Posts
  • 56 Reply Likes
came with the latest update. Flex is aware of it and will be fixed hopefully next firmware update. 
Photo of Tim K9WX

Tim K9WX

  • 48 Posts
  • 11 Reply Likes
This appears to be the same issue I reported in https://community.flexradio.com/flexradio/topics/switching-between-digital-audio-source-and-voice-au...  At least for me, the work around this weekend for SS Phone will be to roll back to SSDR 2.3.9.

Tim K9WX

Photo of Bill Engelke

Bill Engelke

  • 8 Posts
  • 1 Reply Like
I guess that's what I will do also, as I am planning to work SS and using a switch for this is just too much to do in the heat of battle, at least for me.
Photo of Joe N3HEE

Joe N3HEE

  • 468 Posts
  • 111 Reply Likes
You can connect a footswitch to PTT jack on back of radio.  That will enable you MIC input without needing to switch DAX on and off.
Photo of HB9EYP

HB9EYP

  • 1 Post
  • 0 Reply Likes
With this bug I lost time setting N1MM+ voice keying and it is very inconvenient to use a footswitch. I loved the VOX only and it does not stop the N1MM+ voice keying, I have to press ESC on the keyboard to stop the N1MM+ voice keying, press the footswitch.... very inconvenient.
Hope Flex will fix that.