what am i doing wrong

  • 1
  • Question
  • Updated 5 months ago
hi all,hope someone can help me,i have v2 installed on my main computer and wish to install it on my laptopthe problem i have is i have downloaded andinstalled on my laptop it says its the current v2,but when i try to start it it says i have to up date,so i click on this and its says it has to downgrade to the same as whats on my main computer,so i follow the instructions and it downgrads my main computer,could someone tell me what im doing wrong,im trying to get this done wirelessly is that the problem.thanks tony
Photo of Tony Hateley

Tony Hateley

  • 297 Posts
  • 25 Reply Likes

Posted 5 months ago

  • 1
Photo of k3Tim

k3Tim

  • 846 Posts
  • 166 Reply Likes
Wireless updates worked at this station. Are you deleting the previous versions of S-SDR?  The shortcuts are often pointing to a previous version and not the latest installed.
Photo of Tony Hateley

Tony Hateley

  • 297 Posts
  • 25 Reply Likes
Previous version deleted
Photo of Mark - W3II

Mark - W3II

  • 133 Posts
  • 33 Reply Likes
You are most likely using 2 different versions of V2.
I believe the list is 2.1.30,  2.1.32 and 2.2.8 .

Make sure both PCs are using the latest and greatest.

http://www.flexradio.com/downloads/smartsdr_v2-2-8_installer-exe/
Photo of Steven Linley

Steven Linley

  • 240 Posts
  • 27 Reply Likes
You have to update the flexradio first
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2965 Posts
  • 644 Reply Likes
Steven, as soon as the radio connects with the computer it updates as needed.
Photo of Gayle Lawson

Gayle Lawson

  • 30 Posts
  • 14 Reply Likes
Make surer that you are clicking on the correct ICON for 2.2.8, each software version has it's own ICON.
Gayle
Photo of WX7Y

WX7Y

  • 562 Posts
  • 102 Reply Likes
WHAT Radio model are you using?
Photo of Tony Hateley

Tony Hateley

  • 297 Posts
  • 25 Reply Likes
All sorted,I was using 2 different versions of v2,having one of my senior moments lol.