Waterfall behavior when TX in 2m Band

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
I posted this question in a problem report and might not have been the proper place so I ask it in its own thread.

If I TX on 2m through the XVRT port the waterfall stops in ALL the panadapters regardless of having FDX on and being on a different band, on a different antenna and on a different SCU .

The "Show Waterfall on TX: ENABLED" doesn't work either. 

Is anyone else on the 6700 seeing this behavior?
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1721 Posts
  • 524 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3254 Reply Likes
Official Response
Salvador,

The radio is working as currently designed.  When using the XVTR port, when you transmit, there is a lot of RF signal path switching that happens and in the process, we noticed that it can momentarily disconnect the RF signal path connected to the other SCU on HF.  We also noticed that this generated inaccurate data for the non-XVTR associated panadapters, so we blank them.

There may be a better way to handle the RF signal path switching, but the RF signal path switching  is some of the more complex logic in the radio due to the number of permutations that have to be managed.  I have entered a defect into our bug tracker to take a look at this and see if there are any improvements that can be made, but I want to properly set your expectation that this is going to be a low priority task since we have other higher priority items in the queue.