Waiting on Hardware Initialization (W, ETH)

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Waiting on Hardware Initialization (W, ETH) after attempting upgrade.  6500 and SSDR for Windows upgraded without any problem.

I am now seeing "Waiting on Hardware Initialization (W, ETH)" on my Maestro after attempting the Maestro upgrade.

I have raised a ticket for this issue.
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 227 Posts
  • 35 Reply Likes

Posted 2 years ago

  • 1
Photo of RonVW

RonVW

  • 1 Post
  • 0 Reply Likes
Hello David,

I am seeing the same thing was this resolved?

Ron -N5YDX
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 227 Posts
  • 35 Reply Likes
No. I'm still waiting for a fix. I believe that this is now with engineering.

David G4NRT
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3453 Reply Likes
Ron - please open a HelpDesk ticket so we can provide assistance.
Photo of W3EX -- Tom

W3EX -- Tom

  • 63 Posts
  • 12 Reply Likes
I am seeing the same issue with my Maestro and have submitted a help desk ticket.
Photo of Cal Spreitzer

Cal Spreitzer

  • 342 Posts
  • 60 Reply Likes
Same issue with my Maestro!  I've submitted a help desk ticket today.  Flex gave me a list of instructions to follow but they did not work.  I sent them further info/screen shots and I'm waiting to hear back from them.  Nothing so far....

Cal/N3CAL
Photo of Reggie

Reggie

  • 72 Posts
  • 2 Reply Likes
Did you get your issue resolved?  I got this issue, Waiting on Hardware Initialization (Y, K YTS) when I turned on my Maestro for the first time.  This is disappointing.
Photo of Barry Gross

Barry Gross

  • 3 Posts
  • 0 Reply Likes
You need to wait for the internal battery to be fully charged from the wall wart.
Photo of Cal Spreitzer

Cal Spreitzer

  • 342 Posts
  • 60 Reply Likes

@ Reggie,   My Maestro had to go back to Flex to fix the issue.  I have it back now and it's working again.  If your still having problems after charging the internal battery I suggest you open a help desk ticket with Flex. 

73 de Cal/N3CAL

(Edited)
Photo of KK9W - Steve

KK9W - Steve

  • 624 Posts
  • 187 Reply Likes
My update went flawlessly. It took about 15 minutes for the whole thing. I am in my RV with a slower than normal internet connection. I did PC first and updated radio then disconnected from Smart SDR leaving radio on. Them fired up Maestro and it went well
Photo of Barry N1EU

Barry N1EU

  • 495 Posts
  • 121 Reply Likes
make sure the internal battery is fully charged - I was getting the same error
Photo of Eric Kramers

Eric Kramers

  • 4 Posts
  • 0 Reply Likes
I did the update while plugged into power.  I also have the Hardware initialization error. Still waiting on hardware initialization.
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 227 Posts
  • 35 Reply Likes
You need to open a ticket and add your Maestro to the list ... You can wait as long as you like - it won't change ....
(Edited)
Photo of Eric Kramers

Eric Kramers

  • 4 Posts
  • 0 Reply Likes
I open my ticket yesterday :)
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1747 Posts
  • 532 Reply Likes
Add me to the list of the uneventful installs without hiccups. I had the USB battery connected but running on 12v power. Both WiFi and ethernet connected. Installed 1.8.3 first then Maestro update.

I wonder if the download server got overwhelmed and the Maestro tried to install an incomplete file.... is that even possible.

Good luck guys.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1747 Posts
  • 532 Reply Likes
Add me to the list of the uneventful installs without hiccups. I had the USB battery connected but running on 12v power. Both WiFi and ethernet connected. Installed 1.8.3 first then Maestro update.

I wonder if the download server got overwhelmed and the Maestro tried to install an incomplete file.... is that even possible.

Good luck guys.
Photo of Barry N1EU

Barry N1EU

  • 495 Posts
  • 121 Reply Likes
Steve just posted an update on this as an acknowledged issue with the update:

https://community.flexradio.com/flexradio/topics/issue-with-maestro-v1-8-update
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 227 Posts
  • 35 Reply Likes
I got the good news today that my Maestro has finally made it all the way from Germany to Martin Lynch & Sons in the UK and should be back with me tomorrow - three whole weeks without it!!

David G4NRT
Photo of Cal Spreitzer

Cal Spreitzer

  • 342 Posts
  • 60 Reply Likes

That's great news David!   Since my Maestro's return from Austin it's working fine!   I was even able to update it to v1.8.4 without any issues!  73

Cal/N3CAL

Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 227 Posts
  • 35 Reply Likes
It arrived back this morning and, with some trepidation, I let it update to 1.8.4 which went without a hitch so I am back on the air with my Maestro!

Brownie points to ML&S for keeping me in the loop and telling me what they knew - which it has to be said was sometimes not a lot!

David G4NRT