VOX ISSUES

  • 1
  • Problem
  • Updated 1 year ago
After installing v.1.9.7 I noticed that VOX operation became erratic.  v1.9.9 was installed and the issue continues.  I have successfully used VOX for years on various Flex equipment. As Net Control for phone nets requiring quick transmissions and quick receive sessions, it works great.  I use Heil headsets so settings of VOX gain and delay(s) are not problematic as the microphone element is a constant distance from my mouth.

This issue is of an intermittent nature, I would say that it is apparent in less than 5% of the time using VOX.  Sometime the first syllable is transmitted, the VOX drops out and will not transmit until I quit talking allowing the VOX to resent [delay], then go at it again and the VOX will fully work.  Sometimes the VOX will not activate on the application of the first voice syllable, quit talking, allow the delay reset and it works fine.  Another ham just installed v.1.9.9 and found the same issue.

This happens on both the 6700 and the 6300.  It happens on various control computers, both remote and local and with the Maestro.  I reverted back to v.1 8.4 on my 6300, and after short testing the VOX seems to work as before.  i still need further testing in such a setting as NCS opertion.

It appears that something has changed with the entry of v.1.9.7. I thought that with the allowance of the DAX button activated allowing VOX operation with DAX activated maybe created the problem, but it occurs both with DAX on or off.  Incidentally, allowing VOX and DAX to operate with one switch setting is really helpful using a voice keyer and VOX without having to toggle the DAX button. 

More testing on the 6300 is in progress.

Ken K7YR    
Photo of Ken K7YR

Ken K7YR

  • 48 Posts
  • 6 Reply Likes

Posted 2 years ago

  • 1
Photo of Lewis Cheek

Lewis Cheek

  • 237 Posts
  • 41 Reply Likes
Ken, I have same issue, and it's been this way for a long time. I have had this on a number of software versions I ONLY work phone a couple times a week with a few guys on 75 meters, so have been living with it. :)

Lew
N4CO
Photo of jim

jim

  • 27 Posts
  • 3 Reply Likes
I have used vox since I started with the 5000.  Have been using the 6500 for
over a year. I never use push to talk. Alway use vox and have never had a 
problem.  I don't think the problem with flex software.
Photo of Michael Coslo

Michael Coslo

  • 854 Posts
  • 212 Reply Likes
What does the mic sound like when you record the mic stream? 
Photo of Ken K7YR

Ken K7YR

  • 48 Posts
  • 6 Reply Likes
Michael:  If the VOX does not key the transmitter, no way to record the stream.

Lew: Two Flex radios, Several control computers + the Maestro, using the same headset, setting the gain and delays identically with all versions previously issued that work, then noting that the two later issued versions v.1.9.7 & v.1.9.9 do not preform as before, indicate a change.  The only changes are v.1.9.7 & v.1.9.9. If possible, could you provide any other testing criteria that I might try to solve this problem.    

Having switched back to v.1.8.4 on the 6300 and operating with several round tables, the VOX action appears normal, no skips or missed operation.

The big test will be tonight where I am NCS on WARTS net in Washington State on 3975 @ 18:00 local.  I expect some 130 check ins, traffic, visitors, the reading of instructions Etc.  The net should last approximately 40 minutes or about 6.5 exchanges per minute.........

From what I now see I expect the VOX to preform as it should using v.1 8.4

Ken K7YR
Photo of Michael Coslo

Michael Coslo

  • 854 Posts
  • 212 Reply Likes
No, I mean use the regular mic switch to key the mic. Or do you use only Vox and cannot key it otherwise? I just got done recording a whole contest's worth  od voce keyed macros using the mic and footswitch.

The reason I was asking the initial question is that sometimes there can be intermittent issues in the mic - just trying to do a process of elimination. 
Photo of Michael Coslo

Michael Coslo

  • 854 Posts
  • 212 Reply Likes
Trying to make certain I was on the right page here, I did a little dummy load testing.

Using 1.9.9, I did some VOX testing. I recorded some mic stream in Audacity using VOX. My settings were VOX 41, delay 19. There were no missing parts upon replay of the audio. I purposely let the VOX drop a few times. I could make the VOX audio keying go intermittent by reducing the delay to 0. That was pretty ugly, but not unexpected.

Anyhow, I recorded for at least a minute with no problem.  I'm using Windows 7, but not certain if that means anything to erratic VOX operation.
Photo of Dave-N9CHM

Dave-N9CHM

  • 63 Posts
  • 6 Reply Likes
I only use VOX on SSB, and I too have noticed with 1.9.9 (and possibly with 1.9.7, I've gotten used to it and don't remember exactly when I started noticing it) the VOX would drop out and then need to let it "reset".  Not using DAX or remote, just a Heil ProSet with a 6500. 
Photo of Michael McGinty

Michael McGinty

  • 20 Posts
  • 0 Reply Likes
I'm having the same problem. VOX drops out after talking for about 30 secs. Talking loud restores the tx session. Had to hookup the PTT switch. It's like the VOX holding voltage decays with a slow time constant. Running the delay up seems to help, but that might be just a perception. I have not timed it.
Photo of Ken K7YR

Ken K7YR

  • 48 Posts
  • 6 Reply Likes
To Michael Coslo & all interested folks:

I'm not trying to reinvent the wheel here, nor should I have to.

I again note that the VOX operation that I have used for all versions of SmartSDR on both the 6300 and the 6700 have worked worked just fine.  On v.1.9.7 & v.1.9.9 the operation is intermittent occasionally, maybe less than 5% of the time.  When running a traffic net, calling cities, stations, and responding maybe 260 times in 40 minutes, 5 % or13 times for one net operation is just not acceptable.

I have a session again tonight, I will be using v.1.8.4, Report to follow.

Jim: I addressed the wrong person in my response above. Two Flex radios, Several control computers + the Maestro, using the same headset, setting the gain and delays identically with all versions previously issued that work, then noting that the two later issued versions v.1.9.7 & v.1.9.9 do not preform as before, indicate a change.  The only changes are v.1.9.7 & v.1.9.9. It appears that the only changes are software versions.  If possible, could you provide any other testing criteria that I might try to solve this problem.  

Ken K7YR
Photo of Michael Coslo

Michael Coslo

  • 854 Posts
  • 212 Reply Likes
I apologize Ken - I am not impugning your integrity, or trying to act superior. I was  trying to help. That's even why I spent an hour doing  a test of my system to see if I was off base in my comments. And I discovered no dropouts, completely perfect operation. We'll just leave it at that, and I'm sure you'll find your problem. 

Good day, sir, and good luck. 
Photo of Ken K7YR

Ken K7YR

  • 48 Posts
  • 6 Reply Likes
Hi Michael & all,

Any and all help is welcomed.  Troubleshooting remotely can be cumbersome.  I would note the as a net control station, rapid fire transmissions and short receive cycles are the norm.  Just testing a particular function randomly may not reveal an issue that may occur 5% or less in time.

I ran WARTS Net last night.  Same computer, same microphone, same VOX settings, used  the K9DUR voice recorder through DAX for instructions, the only difference was that I reverted back to V.1.8.4.  After about 130 check ins, three messages handled, all within 30 minutes, over 250 transmission cycles the VOX operation was flawless, no drops, no misses, it operated as before.

 v1.9.7 and v.1.9.9 somehow have impacted the VOX operation. Guess i will turn in a request for review.

Thanks,

Ken K7YR    
Photo of Michael McGinty

Michael McGinty

  • 20 Posts
  • 0 Reply Likes
I reverted to 1.8.4 and the VOX problem went away. I'm not sure why Michael can't reproduce it. It's obvious on my 6300. I have the mic gain fairly low about 25% because to the W2IHY EQ and EQ+ but even close talking the mic with the audio hitting the red, I have the dropout problem on 1.9.9 and not on 1.8.4.
Thanks,
Mike W6MVM
Photo of Ken K7YR

Ken K7YR

  • 48 Posts
  • 6 Reply Likes
VOX ISSUES,

With the installation of V 2.0.17 the referenced VOX issues [above] apparently have been corrected.  In running a typical WARTS Traffic Net, using DAX for announcements and general net instructions, I exercised VOX access with DAX activated , maybe 250 ~300 times in a 45 minute period with no VOX issues.

Thanks Flex

Ken Rau  K7YR