VOX

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I just installed v0.16.4 and I do not see any VOX controls. What am I missing?

Craig
W4CCW
Photo of W4CCW

W4CCW

  • 7 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1736 Posts
  • 590 Reply Likes
Look in the lower corner.....may need to maximize app or change resolution.

See second snap....you can also drag the panels around if you want.

Regards, Al / NN4ZZ



Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
yes you can drag the panels around, but you have to see them first. This is not a problem on my desktop computer, but probably will be an issue on the laptop.
Photo of Gerald - K5SDR

Gerald - K5SDR, Employee

  • 814 Posts
  • 1465 Reply Likes
We are considering ways to improve the layout with dual purpose space. More to follow.
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1736 Posts
  • 590 Reply Likes
Robert, agree, dragging only works if you can see at least a little of the panel to grab it. Dynamic panels are always difficult especially when you are trying to support multiple display resolutions.
Regards, Al / NN4ZZ
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
Try maximizing SmartSDR. If you don't see it at the bottom of the transmit pane, then try adjusting your screen resolution to something bigger.
Mine works at 1920 x 1080, but some laptops and older PC's may have trouble getting a resolution large enough to reveal the VOX settings.
Photo of Jim Bryce W5HFS

Jim Bryce W5HFS

  • 158 Posts
  • 29 Reply Likes
When the new version came up I don't recall seeing the controls. However, when I closed the transmit screen that had come up initially and then brought up again with the icon in the lower left I found the controls and tried them out. They worked quite well with my Heil 781, but there does not appear to be any anti-VOX to cancel the audio from my speakers. This limits my use of VOX to either very low level speaker output or phones. I'm sure I've missed setting up anti-VOX somewhere, but so far I've not found any mention in the release notes.