Video observation

  • 1
  • Problem
  • Updated 5 years ago
I have a 6500 and my computer is an AMD 8350 quad core with a Radeon 7700 video card. I drive three monitors all at 1080P. First let me say, everything works fine. The issue however is when I leave the station. If I leave the monitors on and just let them sleep on there own all is well. I do get the rapid catchup when I wake the monitors but everything then works. If I turn the monitors off when I leave, the connection to the radio has always failed when I return. I have the dialog box that says connection lost. Sometimes I can just restart SSDR and other times I have to restart the computer.

This isn't really a problem for me, I'm posting it because it is repeatable behavior that might not be desired.

Jon...kf2e
Photo of Jon - KF2E

Jon - KF2E

  • 677 Posts
  • 222 Reply Likes

Posted 5 years ago

  • 1
Photo of Jim - N7CXI

Jim - N7CXI

  • 124 Posts
  • 8 Reply Likes
I also see the "rapid  catchup" when the monitors wake up on a six core AMD Phenom II X6 1090T processor at 3.21 gHz, with a GeForce GTX 760. I haven't had the radio fail, but then I don't physically turn the monitors off either. I'll try that.

73,
Jim N7CXI
Photo of Jim - N7CXI

Jim - N7CXI

  • 124 Posts
  • 8 Reply Likes
Jon,
I shut the two monitors off and went upstairs for roughly 20 minutes.
When I came back, I turned both monitors back on and wiggled the mouse to
bring the displays back. SmartSDR went into "catch up" for a few seconds, then
everything was back to normal.

Pure speculation, but I'd suspect something to do with your video driver and the way it interacts with Windows power management and the monitors.  On this machine, I have power management configured to turn the monitors off after 10 minutes, but to never put the rest of the machine to sleep.

BTW I'm using Windows 8.1 

HTH,
Jim N7CXI
Photo of Jon - KF2E

Jon - KF2E

  • 677 Posts
  • 222 Reply Likes
I'm running Windows 7 Professional. The problem has always occurred when the computer was left over night. Maybe you can try a longer test. I'm sure it has to do with sleep/ power management but it's odd that whether the monitors are physically turned off or not would make a difference.

Jon...kf2e
Photo of Jim - N7CXI

Jim - N7CXI

  • 124 Posts
  • 8 Reply Likes
I'll make a note - and try to remember to leave the rig and computer on, but turn the displays off overnight. Assuming I get it right I'll report back tomorrow with the results.

73,
Jim N7CXI
Photo of Jim - N7CXI

Jim - N7CXI

  • 124 Posts
  • 8 Reply Likes
I got back into the shack after approximately 16 hours.
I turned the displays on, wiggled the mouse and all came to life
as advertised.

The only thing I don't like about the way it currently works is the "catch up", which may or may not be an artifact of using WPF to build SmartSDR. 

Anyway - it doesn't look like SmartSDR is the culprit in this case.

HTH,
Jim N7CXI
Photo of Jon - KF2E

Jon - KF2E

  • 677 Posts
  • 222 Reply Likes
Thanks Jim,

Must be something unique in my system.

Jon...kf2e