Versions v 1.10.16 and v 2.0.17

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Can one still run version 1.10.16 after version 2 has been loaded?
Photo of John VK3XM

John VK3XM

  • 40 Posts
  • 5 Reply Likes

Posted 1 year ago

  • 1
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2270 Posts
  • 904 Reply Likes
Yes. However you need to downgrade/upgrade the radio software to match, each time you want to change versions.

Ria
Photo of John VK3XM

John VK3XM

  • 40 Posts
  • 5 Reply Likes
Thanks Ria for the very prompt reply
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
And you have to run the 1.x versions of DAX and CAT with SmartSDR v1 as DAX and CAT 2.x are NOT compatible with SmartSDR v1.

This conversation is no longer open for comments or replies.