Version 1.4 upgraded... tried laptop remote now neither computers are receiving???

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Just upgraded 6300 to version 1.4... main desktop and laptop are both Windows 7 machines... hit remote on laptop and was able to hear stations fine and then it stopped... no signal coming in. Shut the lap top down and came back to desktop and now it is not receiving??? 

Tried a cold reboot on the Flex 6300... it show as "Available" when I restart V1.4 software but I get nothing but noise??? Help.
Photo of John Leonard

John Leonard

  • 52 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 582 Posts
  • 94 Reply Likes
John,
  I would try, first) a PC reboot, second) a reboot of the radio with a reset to factory defaults.

AL, K0VM
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2911 Posts
  • 632 Reply Likes
in remote turn main computer off, and do not use dac, reset your router before trying again, hope this helps
Photo of John Leonard

John Leonard

  • 52 Posts
  • 2 Reply Likes
Thanks, the reboot (radio main computer and router) did not work. To reset to factory default just press and hold power button until it turn purple correct?
Photo of John Leonard

John Leonard

  • 52 Posts
  • 2 Reply Likes
Just tried pressing and holding the 6300. power button... it never turned purple.... just flashed green.... when it came back on it did not fix problem???
Photo of Al K0VM

Al K0VM, Elmer

  • 582 Posts
  • 94 Reply Likes
John,
   I don't have the 6300 but I think for the 6500: push the power button once to turn it off then Press and hold the button until the LED turns purple ( about 5 seconds)..   My 6500 is a bit different..

AL, K0VM
 
Photo of John Leonard

John Leonard

  • 52 Posts
  • 2 Reply Likes
Spoke with support.... did another factory reset and now radio works on desk top .... started to work on laptop and then shut its self down..... waiting on call back from support..... hope to run station from out on the deck later today!
Photo of John Leonard

John Leonard

  • 52 Posts
  • 2 Reply Likes
Thanks Al, that is what did it....