VAC version quetion

  • 1
  • Question
  • Updated 3 years ago
What version of VAC should I use?

I am rebuilding the shack computer (i7 W7 64) and need to upgrade VAC to a version that works on the 64 bit OS. I have been using 4.09 for several years with the old W7 32 OS. My objective is to get the station back up for the RTTY Roundup in January. 

I have been trying the demo version of 4.13 and it seems to be working. But my testing has been minimal so far. A friend allowed me to try an old version of 4.09 that was for a 64 bit OS and it really messed up the works. I had to do a system restore to get things back to normal.

Would it be safe to stick with 4.13 or should I use one of the other versions?


Mark  K5XH
Photo of Mark Whatley

Mark Whatley

  • 7 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8466 Posts
  • 3162 Reply Likes
Official Response
Mark - here is the official FlexRadio support answer.  VAC v4.09 is stable, but uses system interrupts to stream data, meaning it is more susceptible to audio dropouts if your system is experiencing long duration DPCs.

Starting with v4.10, VAC started using a streaming, non-interrupt method of transferring data.  I have found that v4.12 and v4.14 are the best versions post v4.09.