VAC, Flex1500 and CWGET?

  • 1
  • Question
  • Updated 3 years ago
How do I hook up cwget to flex1500 without a "Line In" input on my windows 10 Dell?
Photo of Ken Broome

Ken Broome

  • 7 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Pat

Pat

  • 34 Posts
  • 2 Reply Likes
Hello,
you must open a new serial port, go to:
setup> dsp> keyer and make the settings with the new serial port
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
Ken,

I am not sure you got your answer yet..   Normally the audio is passed from PowerSDR using a small sound driver called VAC ,  just like if you were using a digital SW package mentioned in the Users Guide ,  like FLDigi or HRD.      You can use the audio from the headphone jack to the sound card input,  DCE or program to program method is more efficient.    

You can purchase VAC (Virtual Audio Cable )  version 4.14  via this link.   http://software.muzychenko.net/eng/vac.htm

Hope this help answer your question..  
Photo of Ken Broome

Ken Broome

  • 7 Posts
  • 0 Reply Likes
Thanks Dudley,  I downloaded the VAC414, full version, then the video on how to install the VAC by third part on youtube, but I can't get the number of cable box to go past 3.  The video at https://www.youtube.com/watch?v=ON5G4IIx6j8 @ 3:51 indicates I need to set the number of cables at 4,  and I can't figure a way to set it higher than 3.  Since the video instruction is based on the 4 setting, I'm stuck.  Please advise configuration with my FLEX1500.  Thanks in advance for yours and others help in this matter!
Ken 
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 927 Posts
  • 172 Reply Likes
Ken, as it says in the video, you need 2 VAC cables, not 4 (in the
video 4 cables are recommendet for a second receiver only)
This tutorial is very good:
http://kc.flexradio.com/KnowledgebaseArticle50230.aspx
Alex
(Edited)