V3.1.8.145 and TNF

  • 1
  • Problem
  • Updated 2 months ago
There was a carrier in the middle of the passband of my 75M schedule frequency this evening so I decided to give the TNF a try to eliminate it.  Nothing happened.  Thinking it might be a radio issue I opened up SmartSDR and tried to eliminate the carrier with the TNF there.  Nothing.  Thinking it might just be too weak of a signal to eliminate, I moved down to the CW band and found a strong station calling CQ, and set a TNF on his frequency.  Still nothing, no matter how wide or narrow the setting, regardless of how deep a notch I set, there was no notch.

Am I the only one experiencing this with the latest version of software?

73, de N4QM
Photo of Dennis ODell

Dennis ODell

  • 33 Posts
  • 5 Reply Likes
  • confused

Posted 2 months ago

  • 1
Photo of Jim  KJ7S

Jim KJ7S

  • 193 Posts
  • 34 Reply Likes
On the bottom left of the screen you will see some items, if you will, among them will be a TNF, if that is greyed out , it is OFF, click once to turn it on. good luck.
Photo of Dennis ODell

Dennis ODell

  • 33 Posts
  • 5 Reply Likes
On the bottom left of the 6400M display there is a left arrow "DISPLAY" menu popup, nothing resembling what you described.
Photo of Dennis ODell

Dennis ODell

  • 33 Posts
  • 5 Reply Likes
But your suggestion was still helpful.  I found the setting in the frequency/band touch menu accessed by touching the slice frequency readout.  TNF was turned off.  Thank you.
Photo of Jim  KJ7S

Jim KJ7S

  • 192 Posts
  • 34 Reply Likes
Very Good, you did find it hi. I have a 6300 here so the computer monitor may act just a little different from the 6400 displays, but great you did find the operative ...Enjoy!!  '73' tnt  Jim
Photo of Bob G   W1GLV

Bob G W1GLV

  • 830 Posts
  • 148 Reply Likes
Dennis, the TNF will only eliminate the audio from the carrier.
Photo of Dennis ODell

Dennis ODell

  • 33 Posts
  • 5 Reply Likes
That's all it needs to do