V2 remote no audio

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I am trying my first remote connection from a Windows 10 system... No audio..I have checked the obvious....( I have audio on my iPhone)...What am I missing?
Photo of WA5YOM

WA5YOM

  • 47 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Craig - KØCF

Craig - KØCF

  • 146 Posts
  • 48 Reply Likes
Official Response

Click on "REMOTE" in the title bar of Smart SDR. Otherwise the audio continues to come from the speakers connected to the radio.

73,
Craig, KØCF


Photo of Mack McCormick

Mack McCormick, Elmer

  • 323 Posts
  • 116 Reply Likes
Since you're using the iPhone make sure

1. you have the iOS profiles selected
2. DAX is NOT selected

Mack
W4AX
Alpha Team
Photo of WA5YOM

WA5YOM

  • 47 Posts
  • 0 Reply Likes
Dax is selected,,,,not using ios profile... no audio stream on dax
Photo of WA5YOM

WA5YOM

  • 47 Posts
  • 0 Reply Likes
Remote button gave me distorted sudio...nothing on Dax stream... even so, under the buzzing on the speakers.,.I can heat a signal....I know the speakers are good..could this be a network issue?
Photo of Al K0VM

Al K0VM, Elmer

  • 583 Posts
  • 95 Reply Likes
Flex remote audio on a WIndows system plays back through the Windows device selected for 'Default playback'.  In the windows audio device manager check to see that the PC speakers are selected for default..

AL, K0VM
Photo of WA5YOM

WA5YOM

  • 47 Posts
  • 0 Reply Likes
Everything was selected correctly...underneath the buzzing coming from the speakers was a slight hiss...and I could hear some cw....but breaking up..I was about to give up... restarted SmartSDR for the (I don't remember how many times), and suddenly it started working......Even while working...I never saw a audio stream on the DAX channel....I did notice that there was a TCP connection to a port on CAT....??????? Network connection appeared to be the same...wonder if another program was running in the background and robbed resources....????
Photo of Tony

Tony

  • 4 Posts
  • 0 Reply Likes
I also have this issue.  The radio is located at home so I thought I would try and connect from work.  Installed SmartSDR on the work PC, connects to the radio just fine, Smart CAT works OK, but I can not get the Dax audio working.  I select DAX 1 for say slice A and no audio shows in the Dax window, and no audio supplied to the JT65 program I am running, the same on TX audio.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
DAX is not supported over SmartLink
Photo of Tony

Tony

  • 4 Posts
  • 0 Reply Likes
OK that explains it, when will it be covered as most of what I do is digital and need DAX.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
It is being considered for a future release.
Photo of Tony

Tony

  • 4 Posts
  • 0 Reply Likes
Yes please gets my vote as now need to go back to using third party software and remote connecting to my PC to work digital, is there a work around as I see this as a big issue having paid for an upgrade to aviod third party software.
Photo of WA5YOM

WA5YOM

  • 47 Posts
  • 0 Reply Likes
So...to make sure I understand ...if DAX is not supported....then it makes no difference what DAX channel is selected per slice?
(Edited)
Photo of Tony

Tony

  • 4 Posts
  • 0 Reply Likes
DAX does not work no matter what you select it is not currently supported.  I have dug out the old virtual audio cable program that I used with the Flex 5000, sort of works but audio quality on TX is not as good.