v2 profile waterfall

  • 1
  • Problem
  • Updated 1 year ago
I uninsulated v1.x, removed all COM ports not in use, performed a total clean up of all Flex related files and folder and rebooted a few times.

Next I installed v2, performed a factory reset on my 6700 and restored my profiles but skipped preferences.

Now when I load a profile, the top two panadapters always have the waterfall that starts  nearly at the top of the tile.  I have to grab the top of the waterfall and re-adjust it every time I change profiles.   It doesn't let me drag the top of the waterfall and adjust it to where I want it on my first attempt.  It takes 3 attempts to finally get the size of the waterfall adjusted to where I want it.

I re-save the profile load a different one, which is all messed up, the reload the one I just fixed and it is all messed up again.  Frustrating.  

Anyone else experiencing this?

Norm - W7CK 
Photo of Norm - W7CK

Norm - W7CK

  • 747 Posts
  • 152 Reply Likes

Posted 1 year ago

  • 1
Photo of Mack McCormick

Mack McCormick, Elmer

  • 324 Posts
  • 116 Reply Likes
Norm,

That behavior is not typical. I suppose you've tried rebooting your radio and client after the upgrade. If not, please try that first. 

If it still doesn't work I recommend you BACK UP YOUR PROFILES and then set the reset the radio to factory defaults. 

Now check to see if it works properly. If so, something was corrupted somewhere in your profiles. If it doesn't work post back and we'll try to help more.

Mack
W4AX
Alpha Team