V2 people are exempt from V1.11?

  • 1
  • Question
  • Updated 2 years ago
I have V2 installed,,am I correct that V.1.11 just out does not effect me?
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3981 Posts
  • 971 Reply Likes

Posted 2 years ago

  • 1
Photo of Lou Dietrich

Lou Dietrich

  • 80 Posts
  • 34 Reply Likes
Correct. The new version are for those who elected to stay on V1.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
Not in case you care to downgrade to a lower major version of SmartSDR.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3975 Posts
  • 967 Reply Likes
Ok thanks,,so all the updates mention in V1.11 are already in V2?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
yes
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
I'm might revert back to 1.x from 2.x for a little while just to play. This might sound odd but with no new features being added to 1.x and mostly bug fixes I wonder if this version might be more stable than 2.x with new features being added.

Is this possible?

It's too bad it is such a task to move back and forth but I understand why. Maybe I need a second 6500. One for V1, one for V2. ;)

73,
Kev K4VD
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3975 Posts
  • 967 Reply Likes
V2 has proven to be very stable, I suppose if you just want to go back to V1 to see what didn't work very well? depending how far back you go.
(Edited)
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
Hi Bill:

V2 comes with bugs. Everything does. Not service impacting that I can tell but, for example, FRS apparently considers the fact that you can undock all panadapters from the main window a bug. Personally I consider it a feature. I'm not sure this is the only bug.

As undocking windows is the only new feature of V2 that I can use then V1 should be sufficient and, as it doesn't have new features to air out, seems intuitive it would be more stable than V2.

I mentioned "such a task" above. By that I just meant it wasn't as easy as swapping back and forth between two versions of a program at will like I might do with FLDIGI to see how an earlier version works. I understand the radio needs to be up-/downgraded to match SSDR. That's the task I referred to.

73,
Kev K4VD
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3975 Posts
  • 967 Reply Likes
Oh ok, All depends what different people like,,I see what they mean however, when we move panadapters around it makes sense to me one of them should stay in place, just preference.
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
I'm not sure I see what they mean. Making all panadapters removable means that a person can choose to leave 4, 3, 2, 1 or none behind. It's kind of like good choices for everyone. Seems arbitrary to force one to be left behind.

I take advantage of the bug, pop out the one panadapter, minimize the main window and it leaves me with a nice, small footprint. Different people. Wish some were more accommodating.

Still, this is all V2 boils down to for me so far. A bug I can take advantage of that will probably be fixed before the bug requiring DAX to restart every 24 hours.

73,
Kev K4VD
Photo of Gerald - K5SDR

Gerald - K5SDR, Employee

  • 830 Posts
  • 1515 Reply Likes
100% of the bug fixes in v1.11 are in v2 and vice versa.  The only difference is the features.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3975 Posts
  • 967 Reply Likes
Oh well Kev, it does not please everyone I'm sure, but now that you have V2 you can enjoy all the other features heading our way, that will be interesting.