v1.3 still delay shutting down

  • 2
  • Problem
  • Updated 5 years ago
  • Acknowledged

SSDR 1.3 and Flex 6500. Did hard reset of radio after upgrade and also cleared persistence memory.

When pushing the power button on Flex it still has long delay before shutting down.

This is still not fixed.

Dave, wo2x


Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1453 Posts
  • 309 Reply Likes

Posted 5 years ago

  • 2
Photo of Burch - K4QXX

Burch - K4QXX

  • 536 Posts
  • 132 Reply Likes
I noticed this as well.  In fact, it's worse now on my 6300.  Usually, if I had transmitted, the radio would shut down fast.  Now, it doesn't matter if I transmit or not.  It takes a very long time to power off.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
Official Response
I'll write this up as a new defect for SSDR v1.3.

BTW, in the mean time, there is no real harm in pressing and holding the power button for a forced shut down.  We have done this hundreds of times a day during development and test.
Photo of K7FU

K7FU

  • 36 Posts
  • 4 Reply Likes

My 6300 now has no shut down indicator and the light remains green (solid) and not blinking for approximately 30 seconds before shutting down since the upgrade to 1.3.


Ray K7FU


Photo of Pat - WH6HI

Pat - WH6HI

  • 411 Posts
  • 77 Reply Likes
Tim,  Have been doing that and yes it does shut down the radio, but, I have to shut the power down, because I get a loud and continuous thump thumping from the audio.  I then restart the 6500 and do a shutdown at which it shuts down properly.

Pat - WR1Z