V1.0.5; Error message when changing BAND without closing RX-A... W/screen capture

  • 2
  • Problem
  • Updated 4 years ago
  • In Progress
When I first bring up SSDR V1.0.5 and immediately change the band to something other than 20m I get a long error message. This has happened each time I opened SSDR, but only if I don't close RX-A first. If I close RX-A first the band changes normally.

In the past I was always able to change bands with RX-A opened; the new band would come up with RX-A opened and ready to go.... I was able to get a screen capture this morning while I was trying to work K9W on 80m.... Dennis, k0eoo

Photo of k0eoo

k0eoo

  • 562 Posts
  • 77 Reply Likes

Posted 4 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3254 Reply Likes
What radio model are you using?
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
I had it one time on my 6500.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3254 Reply Likes
OK. We are redoing the band change logic in SmartSDR v1.1 that will resolve this issue. Currently it is done in the client software and we are moving that logic into the radio which should prat this error.
Photo of k0eoo

k0eoo

  • 562 Posts
  • 77 Reply Likes
6500....
Photo of Sergey, R5AU

Sergey, R5AU

  • 795 Posts
  • 92 Reply Likes
Confirming this issue on 1.0.5 and my 6700 but with RX-B
Photo of K4EAR

K4EAR

  • 138 Posts
  • 17 Reply Likes
Same here 1.05, 6700, two slices open operating split. Change bands and it crashes
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3254 Reply Likes
See my comment above. This should be resolved in SmartSDR v1.1