V1.6 of K6TU Control iPad app is required for SmartSDR V1.4

  • 1
  • Praise
  • Updated 4 years ago
If you are a user of the K6TU Control iPad app to control your Flex-6000 series radio and update the radio to SmartSDR V1.4, you should upgrade the iPad app.

FlexRadio changed the way in which radios are discovered on the local network in V1.4 which required a change to the K6TU Control iPad app.

Version 1.6 of K6TU Control has been available in the Apple App Store for several weeks and is compatible with both version 1.4 and prior releases of SmartSDR.

To update the app, run the Apple App Store application on your iPad and click on the Update button at the bottom right of the screen.  If you have purchased K6TU Control, you will see V1.6 shown in the list of available application updates.  Tap on the update button next to the app in order to download and install V1.6.

There is no charge for the update for existing users.

Full details on the app are available at:

http://k6tu.net/ipad/k6tucontrol.html


73!
Stu K6TU
Photo of Stu Phillips - K6TU

Stu Phillips - K6TU, Elmer

  • 642 Posts
  • 256 Reply Likes

Posted 4 years ago

  • 1
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1138 Posts
  • 235 Reply Likes
Thanks Stu. I use the app regularly. Any thoughts of adding the new audio codec to the app to be able to use the iPad for LAN remote?
Photo of Stu Phillips - K6TU

Stu Phillips - K6TU, Elmer

  • 642 Posts
  • 256 Reply Likes
Dave,

I haven't planned to do that.  I'm not sure that audio without a pan adaptor display makes much sense - I don't want to lose the display real estate in K6TU Control to add a pan/panafall.

I wrote K6TU Control to streamline workflow for contesting and DXing.

My thought is to have a different application completely for LAN remote including audio, much reduced control interface and audio.

Stu K6TU