v1.4.16 won't load

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
very briefly you loaded a v1.4.14. I loaded that and everything worked fine. For the first time I actually had a working NR feature.

I loaded v1.4.16 and while it loads fine, during the radio update I get the error message "This SmartSDR version is incompatible with the selected radio's model"

I have a brand new out of the box 6500. Hardware version 1.3.55. Reverts to sw 1.4.3.132 where the NR does not work at all.
Photo of Fred GLENN

Fred GLENN

  • 54 Posts
  • 7 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3454 Reply Likes
Official Response
Corrupted firmware is suspected to be the culprit.  Radio recovered via a HelpDesk support session.