V1.4.16 and flex control will not work together.

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
It is very frustrating trying to get SSDR to pick up FlexControl. Takes about 1/2 hour fiddling with it before it finally connects. In the process there will be a total shut down of SSdr with an exception. I will go back as former versions do work. I will wait for a fix hopefully soon.
Photo of Reggie-k6xr


  • 413 Posts
  • 32 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8461 Posts
  • 3161 Reply Likes
Official Response
There is a recognized defect in SmartSDR v1.4.16 that may prevent a FlexControl from connecting to SmartSDR.  As I have stated on the Community recently (and blind quoted above), we are aware of this issue and are working to find root cause.  I am confident we'll have this connection issue resolved in the next release.  In the meantime, follow the advice from Ken listed above.

"...go to the Settings>Radio tab and disable FlexControl for a few seconds, then Enable it again, and the Flex Control Knob works again."