v1.11.12 Release Notes Question

  • 2
  • Question
  • Updated 1 year ago
In the release notes for 1.11.12 it says:

Upgrade from SmartSDR v1.10.16. To ensure that previous release dependencies are met, it is recommended that you upgrade to SmartSDR v1.10.16 before upgrading to SmartSDR v1.11.12

I hadn't noticed this in release notes prior to this version. What kind of dependencies? v1.11.12 is not a fully functional stand alone application? If I went about uninstalling all other versions would I need to reinstall 1.10.16 before 1.11.12?

Kev
Photo of Kevin K4VD, Elroy

Kevin K4VD, Elroy

  • 775 Posts
  • 171 Reply Likes

Posted 1 year ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Because 1.11.12 is sourced from 2.0.17 and the extensive amount of changes between 1.10.16 and 1.11.12, this is recommended for this release.

If your radio firmware is still 1.10.16, that is all that is really important.  The software on the PC is just a thin client.