Utilizing DDUtil with 6500 to operate Tokyo Hy-Power Amp. and Tuner

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I'm trying to get my 6500 to activate my Tokyo Hy-Power Amp and Tuner using DDUtil. v.3. automatically. I'm using the same setup that has worked for me on my 5000 for over a year. Changing the serial cable to the 6500 computer and setting up DDUtil as required and when I change bands it will not activate the Amp. or Tuner. Is there still a problem with the CAT or am I doing something wrong?
Photo of Alan ---  N5MSE

Alan --- N5MSE

  • 13 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
You will need to set those devices like you did with the 5000, the physical port numbers in the appropriate option window.
Photo of Ned K1NJ

Ned K1NJ

  • 303 Posts
  • 76 Reply Likes
I have used the new (made for 6000) DDUTIL version with a THP amp
successfully. DDUTIL 3 has a "legacy" option for the 5000 and others.
I used DDUTIL 3 version 1.44. The "old" version of DDUTIL doesn't
connect to the 6000 via a comm port the way the older DDUTIL did.

Ned, K1NJ
Photo of Alan ---  N5MSE

Alan --- N5MSE

  • 13 Posts
  • 0 Reply Likes
Ok. Here's my setup in DDUtil V.3.0.06. At the Setup tab I have signature selected and the DDUtil sees my radio, ser #, IP add. etc. My SmartCAT Port is Com 7, so on the Ports tab. In RCP1 I select COM 7 and check the B Cast. Still doesn't work, what am I missing?
Photo of Ned K1NJ

Ned K1NJ

  • 303 Posts
  • 76 Reply Likes
Under the "ports" tab, I use "passive listener" and assign a
physical port. The THP amp seems to like the 9600,n,8,1
setting. It works with or without follow PSDR checked.
This is very much like what I do with the '5000 as well.

Ned, K1NJ
Photo of Alan ---  N5MSE

Alan --- N5MSE

  • 13 Posts
  • 0 Reply Likes
Ned:
Thank you so much for the information. I was missing that one little thing. My USB cable is assigned COMM 4. I put that in the port under Passive Listener with 9600-8-N-1 selected. I also had to select under Slave Radio, Follow PSDR and select the Kenwood option. It works great. I knew it should work as well as the 5K did, I just couldn't get the right combination.

73,
Alan N5MSE

This conversation is no longer open for comments or replies.