Using SmartDSR for IOS on I-Pad. PTT not functioning correctly.

  • 1
  • Problem
  • Updated 1 year ago
Using SmartDSR for IOS on I-Pad with Flex 6300: When I select PTT the indicator displays, but doesn't go into transmit mode. My work around is to put the VOX slider all the way to the right and use the VOX as my PTT, which permits me to transmit. Why isn't my PTT permitting me to transmit - did I miss a setting? Help would be appreciated. Larry, AB3QB
Photo of Howard L. Niemoeller

Howard L. Niemoeller

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3823 Posts
  • 1164 Reply Likes
Which PTT are you activating? The PTT tab on the top bar only reveals or hides the PTT button elsewhere on the screen. (Which can be moved with a two-finger drag). Pressing and holding the blue PTT button it reveals should get you going, unless you have tx disabled in one of the setup tabs.
Photo of Howard L. Niemoeller

Howard L. Niemoeller

  • 4 Posts
  • 0 Reply Likes
That is the problem with limited documentation - I didn't realize it was a 2-step process, and thinking the tab above was the PTT button and the pop-up below was merely an indicator that I was in transmit mode. All is clear and now operating. Thanks for the rapid response - you may close this ticket.