Using my 6300 over wifi

  • 1
  • Question
  • Updated 5 years ago
I finally got my laptop to work over wifi using my 6300. Lately though, I've been having an issue. When I bring up the Smartsdr and connect, I hear and see everything as I should. If I press the remote button, everything starts to echo and my transmission is garbled. When I turn off the remote the echo goes away and I'm still able to transmit. I thought the remote had to be pushed in order to transmit. I'm very confused. The transmitted audio isn't good either though. I'm not that far away from my router and the ssdr says I have a full signal. Any ideas?
Photo of Bob - WD8KND

Bob - WD8KND

  • 45 Posts
  • 5 Reply Likes
  • thankful

Posted 5 years ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 950 Posts
  • 221 Reply Likes

You shouldn't hear any audio on your computer until you hit the REMOTE button. Are you, by any chance, also using the DAX? You don't need the DAX on remote operation.

Jim, K6QE

Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1681 Posts
  • 617 Reply Likes
Are you in the same room with the rig speaker/headphones on?
Also check your Windows Control Panel (Sound) to ensure you don't have "listen to this device" checked on your audio streams.
Photo of Bob - WD8KND

Bob - WD8KND

  • 45 Posts
  • 5 Reply Likes
NO. Outside on the deck.
Photo of William Hemmingsen

William Hemmingsen

  • 573 Posts
  • 278 Reply Likes
You need to turn off DAX.  First turn it off on the slice under DAX - set to none.  Also make sure its off in the DAX control panel on your laptop

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9202 Posts
  • 3563 Reply Likes
The REMOTE button is only for playback through the Windows default playback device.  You have to select PC in the mic drop down to transmit using a mic connected to the PC.

If you are getting an echo, I suspect there is a Windows sound device setting that is allowing the mic to pic up audio from the speakers and play it back through the speakers causing the echo.
Photo of Bob - WD8KND

Bob - WD8KND

  • 45 Posts
  • 5 Reply Likes
Thanks Tim. The last time I tried it, it worked OK. I'm not sure what changed either time. I'll keep a closer look as to how everything is set