Using 6400M with CWX

  • 1
  • Question
  • Updated 2 months ago
I am helping a friend with his 6400M and I was trying to set up CWSkimmer to use.   I could not find any CWX on the 6400M so I loaded SmartSDR and it came right up but on slice A.  The 6400M was on Slice A as well.   I could not get it to switch to slice B.  When pressing the tx/rx buttons on the 6400m they were disabled.   Since it appears there is no direct CWX function on the radio,  I am assuming I must use SmartSDR.   

Any ideas why slice B was locked out?  Thinking it has to be cockpit error but I could not get SmartSDR to use slice B no matter what I did.

thanks
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes

Posted 2 months ago

  • 1
Photo of John KB4DU

John KB4DU

  • 95 Posts
  • 28 Reply Likes
Are they both connected at the same time? If so, multiflex set a slice A on each connected device. Since it's a 6400 only has 2 slices available, A on one device and A on the other device is all that is available.
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
I just did some testing just now with my Maestro / 6400.   In order to get SmartSDR on slice B I have to bring up both slices on the Maestro, while having no slices on SmartSdr.   Then if I disable Slice A on the Maestro can create Slice A on SmartSDR.  Does this sound right?  
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
ah ok I did not even go down the multiflex road...
Photo of John KB4DU

John KB4DU

  • 95 Posts
  • 28 Reply Likes
Don't ask how I knew about this. The local computer and the Ipad work the same way. V3 is kinda odd in the way it handles these things.