USB to 1K-FA

  • 1
  • Question
  • Updated 1 year ago
Hi All,

I've scanned the forums here but I'm not totally finding what I hope to find.

I just connected USB from the Flex6500 to the SPE-1KFA amp following the USB cable directions.  The amp follows frequency beautifully. 

However whenever I put the amp in operate mode it seems to want to drive my power on the flex to the max value and it will not allow me to change it.

I was a little surprised by this.  I can see in the log that a PC command is sent back to the flex.  It seems this value changes to 100 when operate mode is set.

Is there a way to disable this?  I was hoping to just use the USB cable to have the amp follow frequency.  

Yes I know about DDUTIL but I don't want to go that route for remote op.   

Thanks in advance!
Photo of Mark - WS7M

Mark - WS7M

  • 1026 Posts
  • 364 Reply Likes

Posted 1 year ago

  • 1
Photo of Tom

Tom

  • 97 Posts
  • 19 Reply Likes
Hello Mark,

I had the same problem. View responses to my posting:  https://community.flexradio.com/flexradio/topics/ssdr-maximum-rf-power-value-change-a-problem
Photo of Mark - WS7M

Mark - WS7M

  • 1026 Posts
  • 364 Reply Likes
Ah Tom,

Thanks... I had missed the little PC= thing...  Did that and now all is happy!
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2271 Posts
  • 904 Reply Likes
It bit me during a contest. Then I actually read the manual. :)