USB Mic, remote problems

  • 1
  • Problem
  • Updated 1 month ago
Hello everyone.  I need to be pointed in the right direction, and before someone says do a search I did. 

I recently purchased a new PC Laptop ( Windows 10 ) to run Smart SDR remote from the main station. I have no problems with CW, and digital modes.  All works well.  My problem is with SSB.  

The problem is getting Mic audio output.  Just for testing I purchased a Logitech USB H540 headset ( as I said just to see how I liked remote ssb).  The LapTop detected the headset and installed it OK.  I have no problems with receive audio from the Flex 6500.  Went to the Sound setups, and found the headset, which was checked off and made sure that it was also the choice for recording. Made sure that the VOX on the Flex was on, and also made sure that the Mic was set for PC.  No transmit.  The Flex did not go to xmit.

Just for the heck of it I put the USB Logitech on my main computer in the shack which is a Mac Mini , and went over to my user page for DogPark SDR and tried SSB, and it worked fine. Just getting started with DogPark, and normally use BootCamp and Windows 10 for the Flex.

I assume that wireless Mics would set up the same as USB with just with the extra step of pairing with BT.

Thanks in advance. Lance  L  k4wh

Photo of henrylance

henrylance

  • 33 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Michael Walker

Michael Walker, Employee

  • 547 Posts
  • 139 Reply Likes
Official Response
This is what Bill is referencing:

This setting tells SmartSDR to look for the TX audio from the PC.  

If you where also sending Data Audio from a program like WSJTx, you would make sure the DAX button is highlight.

You may want to also check page 77 of the SmartSDR manual (section 18) on how to us PC Audio as there is more information there that can help you out.

Mike


(Edited)