USB headset no mike audio

  • 2
  • Question
  • Updated 2 months ago
What are folks using for a microphone when operating remote? I regularly operate my 6700 from a different loctiion on my local LAN, but cannot get audio from a USB headset to modulate the radio. The audio does not appear in the TX stream of DAX at the remote operating point. Have tried several different computers and more than one USB headset with the same restults: no audio. It likely is an operator error in configuring the radio, but at the same time I am curious what others are using in this situation. Radio is 6700. Computer is Win7. Earphones work fine, only microphone portion of headset does not. USB mike is set as default, but still no joy. Suggestions welcome. 73, Army AE5P
Photo of Army Curtis

Army Curtis

  • 25 Posts
  • 5 Reply Likes

Posted 2 months ago

  • 2
Photo of Lee - N2LEE

Lee - N2LEE

  • 320 Posts
  • 165 Reply Likes
Does the USB Audio device show up under Window Devices ?
Remember DAX / Flex simply reflects what Windows is showing so this is the first place I start.

Also, isn't the input PC not DAX ?  I have never used this input but I notice there is a PC input as a drop down under Mic.
Photo of Army Curtis

Army Curtis

  • 25 Posts
  • 5 Reply Likes
Thank you Lee. You hit the nail on the head and as I suspected, it was operator error. Changing the mike input to PC is the ticket and it works fine. Many thanks.

I am still interested in what others are using for a microphone when operating remote.

73, Army AE5P
Photo of N3CHW

N3CHW

  • 16 Posts
  • 2 Reply Likes
I have a 6300 at home and use a Plantronics headset connected via Bluetooth to a HP laptop which works great. The reports I get say audio is very good to excellent and that they can not tell I am operating remote.
Photo of John - WA7UAR

John - WA7UAR

  • 155 Posts
  • 38 Reply Likes
Hi Army, here is a thread that talks about USB headphones. I picked up the mentioned MPOW and it has worked well for me when I operate using Microsoft Remote Desktop and TeamViewer:
https://community.flexradio.com/flexr...
Photo of FISHULA X

FISHULA X

  • 69 Posts
  • 26 Reply Likes
Yea, great job guys. I currently use a cheap set of Skull Candy earbuds, they work great and have an on board mic. With the Flex EQ I  sound great. The earbuds are much more comfortable and they go inside the ear and isolate noise around the house , I get full audio Rx with nice low bass. Not bad for remote.. But, I had the same issue and had to go into the sound settings PC Windows 10 and disable the on board mic. Then I enabled the headset. and yes I had to click  PC mic in the TX panel also.... 73. God bless all Flexers.
(Edited)
Photo of David-N5PSM

David-N5PSM

  • 169 Posts
  • 42 Reply Likes
I recommend the Senheizer over the ear mic. (have to change the connector but it's worth it.