Unusual problem with FT8

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Having problems using WSJTX's FT8.  Works fine on 20 meters, but will not work on 40 meters or 80 meters.  Have not tried on any other band.  Had initial problems which were solved by reinstalling DAX drivers.  I could then work 20, 40, and 80 meters.  Now I can only work 20 meters. FT8 shows no band activity.  Reloaded WSJTX and reloaded Smart SDR v2.0.19.98 and still 20 meters is all that will work.  Any ideas?
Photo of Randy

Randy

  • 11 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Bob Craig, K8RC

Bob Craig, K8RC

  • 254 Posts
  • 104 Reply Likes
Check yo make sure you're using USB or DIGU on all bands.
Photo of W9ILY

W9ILY

  • 67 Posts
  • 5 Reply Likes
Be sure  your DAX is selected so it is not "none"
Photo of Randy

Randy

  • 11 Posts
  • 0 Reply Likes
Official Response
Working now.  I thought you would use DIGL on 40 and 80.
Photo of Justin - KL2D

Justin - KL2D

  • 115 Posts
  • 43 Reply Likes
I had the same problem today and reloaded the DAX drivers, now is working fine again. Must have been a W10 update?

I followed the instructions here:
https://helpdesk.flexradio.com/hc/en-...

Sometimes a SSDR reload doesn’t reload the drivers, depending on how you proceed.

Hope that helps,

73
Justin
KL2D
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2311 Posts
  • 950 Reply Likes
Yep windows 10 blew up my drivers today. Going to do the reinstall dance tonight.
Photo of Mark - WS7M

Mark - WS7M

  • 1285 Posts
  • 483 Reply Likes
I made a Dax fix batch file based on on others work here. I should post it.
Photo of Mark - WS7M

Mark - WS7M

  • 1285 Posts
  • 483 Reply Likes
Ok posted these as a new item in the forum.  Hope they work for everyone!