Undesired Audio Muting with 6600M and N1MM Plus

  • 1
  • Question
  • Updated 7 months ago
  • Answered
My 6600M arrived last Friday just under 2 months from time of order to delivery.  I am pretty happy with that!  I am setting up for SO2R CW contesting with N1MM Plus but having a problem I can't figure out.  Whenever I switch bands from N1MM by clicking in alternate entry windows, the 6600M does switch to the correct band but the audio in the alternate band is muted.  However, when I switch bands by pressing alternate TX buttons on the radio itself, the audio does NOT mute which is what I want.  I am not sure if this is a radio issue or an N1MM issue.  I can't seem to find a setting in N1MM that would do this.  I did see a previous post that said it could be related to the FDX setting but that doesn't seem to help.  I also was not able to find anything in the K9CT SO2R document about this.  


Any ideas?

AL, K0AD
Photo of Al Dewey

Al Dewey

  • 53 Posts
  • 3 Reply Likes

Posted 7 months ago

  • 1
Photo of Andy - KU7T

Andy - KU7T

  • 193 Posts
  • 17 Reply Likes
Official Response
Use the ~ key to switch the audio mixing.

73
Andy
KU7T