Unable to connect 6400M to the internet

  • 1
  • Question
  • Updated 9 months ago
  • Answered
I have a windows 10 PC, connected wireless to the internet.  I also have the supplied Ethernet cable connected from the 6400M to the PC.  Since my initial hookup, I have not been able to get the 6400M connected to the internet to acquire smart link or software updates .  I have gone into the PC's internet connections and set the wireless to shared.  However since doing that, the 6400M locks up in the load settings screen.  Any assistance would be helpful. 
Photo of Joseph Rodick

Joseph Rodick

  • 11 Posts
  • 4 Reply Likes

Posted 9 months ago

  • 1
Photo of W8QB

W8QB

  • 158 Posts
  • 27 Reply Likes
Here's what worked for me: connected ethernet cable from the radio directly to an open port on my network router and after the radio finished booting and arrived at the "connect" screen, followed instructions on the radio's display to download and install the latest version of SmartSDR.  Next, visited the Flex "Support/Download" page and downloaded SmartSDR for Windows, then installed it on laptop.  The final step was to download and follow the (straightforward) instructions located in the "SmartLink Quick Start Guide For SmartSDR". 
(Edited)
Photo of Rick  WN2C

Rick WN2C

  • 272 Posts
  • 32 Reply Likes
The way I have done it in the past when running a 6300 was to download the newest version from the Flex download page and install it on the PC. Then start the program and then turn on the radio. Once the radio came up I would click on connect in the software. The radio sees a new version of software and would upgrade to it.
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
You need to create a bridge between the ethernet wired port and the wireless port from the ethernet network connection in network settings in addition to the internet sharing you have already setup I believe.

If you have another laptop you can test it by connecting it to the ethrrnet port where you now have the radio connected and open the browser to see if you have an internet connection.
Photo of Joseph Rodick

Joseph Rodick

  • 11 Posts
  • 4 Reply Likes
How do I create an Ethernet connection to bridge to wireless.  I show only an Local Area Connection Icon along with the Wifi.  I am using windows 10.  Thanks for any and all support.
Photo of Brooksie6444

Brooksie6444

  • 5 Posts
  • 0 Reply Likes
Try running an Ethernet cable from one of your modem/router ports to the back of the radio. You might also try a reset on the rmodem/outer
Karl
Photo of Joseph Rodick

Joseph Rodick

  • 11 Posts
  • 4 Reply Likes
The wireless router is on the other side of the house.  Unable to connect an Ethernet cable to it.  I just need to be able to bridge.  However, I don't know how.  Thank you for the suggestion. 
Photo of Rick  WN2C

Rick WN2C

  • 272 Posts
  • 32 Reply Likes
Photo of Joseph Rodick

Joseph Rodick

  • 11 Posts
  • 4 Reply Likes
Photo of Joseph Rodick

Joseph Rodick

  • 11 Posts
  • 4 Reply Likes
Im stuck at this point on my computer, thank you again for your assistance.
Photo of Tom N5MOA

Tom N5MOA

  • 70 Posts
  • 16 Reply Likes
Select Local Area Connection and Wireless Network Connection and right click and choose "Add to Bridge

If I remember correctly, shift/click on local and wi-fi to select both before right click to add bridge.

Your pic doesn't show both selected.