Unable to Connect

  • 1
  • Problem
  • Updated 3 months ago
I am using the latest version os Smart SDR iOS.
I am able to connect to my FlexRadio 6700 from my Maestro and from SmartSDR.  I am also able to connect using the latest SmartSDR iOS from my iPhone.

I am unable to connect from my iPad.  

I have tried Discover mode which finds the radio.  I see Discovering with a rotating wheel next to it but I do see the radio.  If I click the (i) icon I get all the information about the radio such as serial number etc.  If I click on the radio I just go back to the previous screen which says "You are currently not connected.  Tap here to connect"

I then tried Scan mode and I see Scanning with the rotating wheel and then "nothing found"

I then tried fixed mode (I know my IP address) and I see "Search Error."

If I try to enable SmartLink I get a SmartLink error but I am seeing this from the Maestro as well.  I have updated another conversation about this problem!

I am at my wits end here!  I do not understand how it works on my little iPhone but not on my iPad Pro!
The ONLY difference I can see is that the iPro version is shown as v2.9.5 D1.31 whereas the iPhone version is showing v2.9.5 D1.41

Is anyone able to advise what to do next?

Thanks!  David G4NRT
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 284 Posts
  • 38 Reply Likes

Posted 3 months ago

  • 1
Photo of Winston VK7WH

Winston VK7WH

  • 302 Posts
  • 64 Reply Likes
David, there was an update to my iPad Pro a day or two ago. It is v2.9.5.d1.41 and works fine. It looks like yours did not update. I would suggest you delete the iOS app and then reinstall it. You won’t have to pay for it again.

Hope this works

Gl Winston
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 284 Posts
  • 38 Reply Likes
Hi.  Thanks!
Done that!  I uninstalled the SmartSDR iOS app and re-downloaded it from the AppStore and I am still seeing v2.9.5.d.1.31!  

Let me try uninstalling, rebooting and re-installing!
Photo of Winston VK7WH

Winston VK7WH

  • 302 Posts
  • 64 Reply Likes
If this doesn’t fix it, I would contact Marcus. There is a contact link on the setup page. He is very responsive.
(Edited)
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 284 Posts
  • 38 Reply Likes
I am now running v2.9.5.D1.41 and it is still the same.  I am even able to see if I am connected elsewhere but I cannot connect.

I have another iPad Pro and this one is working but on version 2.6.2.D1.30!  The working one is 9.7" and non-working one is 12.9" - they are both first generation iPad Pro (lightning connector not USB-C)


I think I will see what Marcus has to say ... 
(Edited)
Photo of David G4NRT / Z21NRT

David G4NRT / Z21NRT

  • 284 Posts
  • 38 Reply Likes
I have sorted the problem out. It seems that my VPN had hung half disconnected. Once I manually disconnected it then everything burst into life!
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 171 Posts
  • 25 Reply Likes
Glad you got your issue figured out..   Enjoy.