TX1 Keeps Disabling Itself.

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
The TX1 keeps disabling on its own from time causing amplifier problems. When it does disable itself, it doesn't matter if I change the keying line to TX2 or TX3, they still don't key. I cannot predict when this happens yet. I'm using the 6700 with a 2K-FA amplifier.
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes

Posted 4 years ago

  • 1
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1852 Posts
  • 672 Reply Likes
Hi Dave,
I've also had that happen to me.  I believe it started after the V1.4 updates.   In my case it seems to be related to the profiles.  This may not be the same issue as you are having but you might try changing to a different active profile and see if the TX1 enable comes back on.

Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com
Photo of Larry - W8LLL

Larry - W8LLL

  • 526 Posts
  • 114 Reply Likes

Save your global profile with it turned on. I have different global profiles for things like

SSB Rag Chew

SSB DX

WSJT-X

PSK

and have all my settings including TX Relays stored in the proper profiles.

(Edited)
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
Well! I find that whenever I change bands TX1 becomes disabled. Saving a global profile for the band doesn't help. I can save the profile with TX1 enabled, and then reload that profile and TX1 will show disabled. Happens every time. Is this a bug?
Photo of Andreas Junge

Andreas Junge, Elmer

  • 56 Posts
  • 6 Reply Likes
Are you running DDutil?
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
Yes, is that the problem?
Photo of SV1JSO

SV1JSO

  • 9 Posts
  • 1 Reply Like
Yes. Go to amp menu and enable manual control.
Photo of W1IMD

W1IMD

  • 52 Posts
  • 25 Reply Likes
Look at your DDUtil config. I believe you can set it up such that the keyline is automatically disabled on band change. Check with Steve K5FR but I'm sure you can fix this easily.
Photo of Andreas Junge

Andreas Junge, Elmer

  • 56 Posts
  • 6 Reply Likes
Check "1 Key Line" in the AutoDrive tab
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
Official Response
Thanks for all the replies to this problem. DDutil was definitely the culprit. To cure it I had to check "Manual TX" under the AutoDrive tab

This conversation is no longer open for comments or replies.