TX on two slices different frequencies simultaneously

  • 1
  • Problem
  • Updated 3 months ago
I'm experiencing a strange problem on my Maestro.  It will transmit on both Slice A and Slice B at the same time, regardless of which Slice has TX activated.  I had a local friend verify this by listening to both frequencies on the 40M band.  It was something like 7.136 and 7.193.  He could hear me -- very weakly -- on both frequencies, though I had the rig set for 100 watts.  I could tell looking at the Po meter that it was putting out about five watts on each slice. I could not figure out how to stop this behavior.  I tried all the obvious things.  I then uninstalled the current software/firmware, and installed a previous version.  Didn't make a difference, so I reinstalled the current version, still no joy.  

I then disconnected the Maestro and powered up my computer and connected it to the rig (6500).  Problem disappeared.  Everything operated FB.  TX Slice was actually TX Slice and no TX on unwanted slice.

Reconnected Maestro.  Same problem reappeared.

I also did a direct connection to the 6500, which had been suggested to solve a previous Maestro problem, but it didn't work this time.  

What in heck could be going on here?  I'm totally stumped.

Any and all suggestions appreciated.  

73 de Carl N8VZ
Photo of  Carl Jón Denbow N8VZ

Carl Jón Denbow N8VZ

  • 80 Posts
  • 7 Reply Likes

Posted 3 months ago

  • 1
Photo of  Carl Jón Denbow N8VZ

Carl Jón Denbow N8VZ

  • 80 Posts
  • 7 Reply Likes
The silence here is deafening.  I guess I need to open a support ticket.
Photo of KK9W - Steve

KK9W - Steve

  • 632 Posts
  • 189 Reply Likes
Same here. Posted on 2 issues and nothing.
Photo of  Carl Jón Denbow N8VZ

Carl Jón Denbow N8VZ

  • 80 Posts
  • 7 Reply Likes
Is one of your issues the same as mine? Or, totally different?
Photo of KK9W - Steve

KK9W - Steve

  • 632 Posts
  • 189 Reply Likes
No mine are different
Photo of  Carl Jón Denbow N8VZ

Carl Jón Denbow N8VZ

  • 80 Posts
  • 7 Reply Likes
To be fair, in the past, I’ve often received quick replies here. I think the lack of response means nobody has the foggiest idea what to suggest. I just wish they’d post and say that.
Photo of  Carl Jón Denbow N8VZ

Carl Jón Denbow N8VZ

  • 80 Posts
  • 7 Reply Likes
FYI: you can submit a request for official support here: http://helpdesk.flexradio.com
Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 117 Posts
  • 18 Reply Likes
Carl, I have no clue either.  I would open a help ticket.  Very strange.  Check your profiles.
Photo of  Carl Jón Denbow N8VZ

Carl Jón Denbow N8VZ

  • 80 Posts
  • 7 Reply Likes
Jeffrey, I have opened a support ticket. I’ll let everyone know how it goes. 73 de Carl N8VZ
Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 117 Posts
  • 18 Reply Likes

Yes Carl, please let us know.