Tune power level

  • 2
  • Problem
  • Updated 4 years ago
I think the time has come to nail this problem once and for all.

I set my tune power to 20W and I would like it to stay there. I am doing a lot of JT65 at the moment and my power max is 35W, which is what the tune power gets set to. Funnily enough, it often drops to 10W, which is a level I do not use.

If I were using 100W, that is what I would end sending up the spout to an horrendous mismatch.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
  • Perplexed

Posted 4 years ago

  • 2
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Just a thought but I have noticed that each mode seems to have it's own "tune" power. I think that just complicates things. Also, if you click "TUNE" and adjust the RF Power it over rides the "Settings/Transmit/Tune Power" entry and it is then saved which could cause confusion. I think whatever you enter into "Settings" should be saved in memory and only changeable from there. 

I use TUNE to activate my remote auto-tuner and accidentally sending it 100 watts is not a good thing!

 
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
There may be a bit more to it than that. I just noticed that my TX power slide had gone up to 100W (slider always set @ 40 for JT65 - 30/35 W output) and my tune power was 10 (instead of 20).
Photo of Stu Phillips - K6TU

Stu Phillips - K6TU, Elmer

  • 642 Posts
  • 256 Reply Likes
Are you running DDUtil and have Auto-levels enabled?
Stu K6TU
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
No. I do not run it routinely.

Thanks, Guy