Trying to setup N1MM+ for CW via CWT on Flex 6500

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I'm trying to get my new 6500 to work with N1MM+ for CWT keying.
I created a new com port (Com 9 ptt,rts) with the CAT program. I have configured COM 9 in N1MM+ DTR=PTT,RTS=Always Off,TX=Both

I created my macros:

###################
#   RUN Messages
###################
F1 Cq, {CAT1ASC KY cq test  {MYCALL} {MYCALL};}
F2 Exch, {CAT1ASC KY {SENTRSTCUT} {EXCH};}
F3 Tu,{CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
#   S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch,{CAT1ASC KY TU 5nn;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty, 
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty, 
F12 Wipe,{WIPE}

For some reason this is not working. I'm surely overlooking something.
Any help with this would be much appreciated.

73
Steve AI9T
steve@ai9t.com
Photo of Steve

Steve

  • 9 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Steve

Steve

  • 9 Posts
  • 0 Reply Likes
Official Response
OK I got it figured it out. If I remove the Port for the other Radio from the Hardware tab in the Config of N1MM+ the 6500 will send CW from N1MM. So for CW I can not have 2 rigs in the N1MM+ configuration. However in RTTY having 2 rigs defined and running SO2R works just fine.

Just on thing running CW this way I hear no Side Tone. Is that normal??

Thanks
73
Steve AI9T