Trouble with SSB , must go to CW and back to SSB for SSB to work

  • 2
  • Problem
  • Updated 3 weeks ago
Flex 6600 dos not transmit in SSB mode until I change to CW , tape the paddle and then change back to SSB ... Now I can use SSB .! The same when using WSJT-X FT8 , I must switch from DIGIU to CW , TX a tone using the paddle and change back to DIGIU .... now WSJT-X will work ..! This started after installing the latest Flex update V2.4.9   .  I've only had the 6600 for 3 months but my guess is the DAX ?? One other thing , if I have 2 slices open and change from the SSB that I have working to the second slice then back to SSB , I have to do the above change from SSB to CW , TX and back to SSB to TX in SSB again .... Any Ideas ?
Thanks Ed
Photo of Ed N5DG

Ed N5DG

  • 46 Posts
  • 3 Reply Likes

Posted 3 weeks ago

  • 2
Photo of K1ESE

K1ESE

  • 100 Posts
  • 12 Reply Likes
I occasionally have that happen on CW and have to go to SSB and then back to CW.  Been that way for a year or more.
Photo of W5AP

W5AP

  • 61 Posts
  • 1 Reply Like
Maybe you're not logged into SmartLink - which requires a tap on the cw key or ptt on a mic.  If not, re-register, then log into Smartlink. This is just a guess
Photo of Ed N5DG

Ed N5DG

  • 46 Posts
  • 3 Reply Likes
Okay we have one gentleman that dealing with this problem for a year now and another that thinks I should log into my smartlink account  . I did that through my google account . How can I get help with this problem ?
Thanks Ed