Transverter LO error does not affect operational frequency

  • 1
  • Problem
  • Updated 4 months ago
  • In Progress
Changing LO error does not adjust tx or rx frequency. Have GPS sync for radio. 2.2.8 software. UT5JCW 146/28 transverter. Need 2250 Hz LO error adjustment.
Photo of Dick Illman

Dick Illman

  • 22 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.

If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 76 Posts
  • 11 Reply Likes
If your transverter has a 10 MHz reference input,  sync it to the GPS ,  then you will not need to LO error correct.  
Photo of Dick Illman

Dick Illman

  • 22 Posts
  • 0 Reply Likes
Cheap transverter. No 10Mhz sync.
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1582 Posts
  • 554 Reply Likes
Can you show us your XVTR settings?
Photo of Dick Illman

Dick Illman

  • 22 Posts
  • 0 Reply Likes
Not sure how to show but Name=146, RF freq=146.0, LO=118.0, IF=28.0, LO=0 or -2250 (Hz)I am transmitting and receiving 2.25KHz low but changing the LO Error field changes nothing.
Photo of WA2SQQ

WA2SQQ

  • 421 Posts
  • 87 Reply Likes
I might be wrong, but I recall thinking the same when I set my MMT144/28 up. When I changed the offset it seemed to shift the displayed frequency, not the transverter's output. I'd make a change but did not see any change on the frequency counter sitting next to the transverter. Than I realized that after making a change to the offset, I needed to readjust the displayed frequency to the desired frequency. After a few more adjustments the displayed frequency and the actual transverter matched. Again, I might be wrong since this was 2 years ago - but it's still working OK with the latest version.
Photo of Dick Illman

Dick Illman

  • 22 Posts
  • 0 Reply Likes
I think that is what I discovered yesterday. I think the Smart SDR software manual could be improved but I would call this issue resolved.