Transmit RF power at 100 on startup?

  • 1
  • Problem
  • Updated 1 week ago
  • Solved
  • (Edited)
After changing to V2.1.30 the RF setting is always at 100W on startup and is not saving were I leave it? If I toggle to another profile then back to the one I want it will set ok.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes

Posted 1 year ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
Should I factory re set?
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
I tried a cold re set
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 812 Posts
  • 219 Reply Likes
Hi BIll,
Try setting it the way you want it, then save a TX profile.  or if you have existing ones, load that profile.  give that a shot and see if that solves the issue.  If not please let me know.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
Hi Chris, I am using the same profile as before the upgrade, as far as I can tell the RF setting is the only thing changing at each start up. I have tried re saving the TX profile. I run it at 40W, at startup it changes to 100W
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 812 Posts
  • 219 Reply Likes
Ok.  I will try and duplicate this on my 6600-M and capture it as an issue if needed.  

Thanks.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
I did a factory reset, maybe the data base messed up. I have a friend that first mentioned it on his radio. then I checked here and I had the same problem. I will shut down a couple times now and see it it is corrected.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
I restarted a couple times and the RF power resets to 100W and I can't make it persist
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 812 Posts
  • 219 Reply Likes
Bill, can you do me a favor, can you open 2 slices.  config and set tx power, and save 2 separate tx profiles, one for each band.  invoke the 100w condition, then switch from slice A to B, and see if it reverts to the profile power level
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 812 Posts
  • 219 Reply Likes
that is, switch TX focus from A to B.  you should see the tx profiles follow.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
I did that, TX profile says what I named the second slice when selecting either one, but the RF power does change as I set them in both
Photo of Rich McCabe

Rich McCabe

  • 1077 Posts
  • 226 Reply Likes
Make sure you are saving the TX profile on all the bands.  I wish Flex would add a checkbox that forces that to happen but does not look promising.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
It still starts at a 100W no mater what I do...
I don't think this is solved yet.
(Edited)
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 812 Posts
  • 219 Reply Likes
Bill I have relayed this as a potential issue with the developers.  thanks for sharing the feedback.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3493 Reply Likes
Official Response
We have been investigating this behavior and have discovered an issue with band persistence that is responsible for this problem (defect #5915).  This will be fixed in the next release of SmartSDR v2.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
Tim, I have not seen any others reporting this  persistence issue, Am I the only one besides my friend Roger having this?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3493 Reply Likes
It is an equal opportunity defect
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
Ok thanks Tim. to get around it i just set the max power out in the TX menu to what I want and all is good.
Photo of Hardy

Hardy

  • 24 Posts
  • 3 Reply Likes
Hi,

Me too! I have the same problem (flex 6500 / Maestro and Windows)
Photo of Don, VE2HJ

Don, VE2HJ

  • 32 Posts
  • 2 Reply Likes

Hi Bill,

I did check my RF power after a power up this morning and i observed the same problem . The RF power was set at 100. It should have been zero , the setting when i shutted down the radio.

de Don,,,VE2HJ

Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 812 Posts
  • 219 Reply Likes
Its real Bill, as Tim stated its being worked on with an active assigned defect #5915.  Some alphas have experienced it as well.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
Flex really should make a statement about this to customers. This Is not just a cosmetic thing,,it is dealing with dependable output power from the radio. It could cause damage to some Amps inputting a 100W drive. My only hope is everyone is aware of it and be very careful.
Photo of Richard Zalewski

Richard Zalewski

  • 26 Posts
  • 0 Reply Likes
Not good when you change bands in a contest and you start driving the amp with 100 watts.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
This has long been fixed.
Photo of Richard Zalewski

Richard Zalewski

  • 26 Posts
  • 0 Reply Likes
So as I understand it...I need to save the TX profile on every band for every profile.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
If you want to. The problem was that the RF power was not persisting after a shut down and restarting at 100. This has been fixed. The radio now starts with the RF slider were you last used it.

What some do is create a profile for each band if they have settings that are different.
(Edited)