Too smart for it's own good...

  • 2
  • Question
  • Updated 2 years ago
  • Answered
I use slice A to listen for signals and use slice B on the panadapter tied to FLDigi to transmit digital modes.  Every time I 'Move Slice B Here' from another band to transmit, slice B is un-muted (I don't want to listen to the slice, only transmit on it).  In addition, if I click the TX flag in slice B it mutes slice A and un-mutes slice B (requiring me to re-mute B and un-mute A).

This quite annoying as I do a lot of digital work with FLDigi.  Are there any better ways to handle this workflow?

Thanks, Ron
K2RAS
Photo of Ron

Ron

  • 69 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 2
Photo of Larry - W8LLL

Larry - W8LLL

  • 466 Posts
  • 101 Reply Likes
Sound like a function of frstack, are you running it?
Photo of Ron

Ron

  • 69 Posts
  • 4 Reply Likes
I had Frstack installed but haven't used it in a long time.  I uninstalled Frstack and it appears that the 'move slice' is no longer is a problem.  However, clicking the TX flag on either slice (if it is turned off) still un-mutes slice B.

Ron
Photo of Larry - W8LLL

Larry - W8LLL

  • 466 Posts
  • 101 Reply Likes
This may be to simple of a solution if i am understanding correctly but how about turn the volume slider off on the slice you want to stay muted and then it shouldn't mater if it un mutes.
Photo of Mark - W3II

Mark - W3II

  • 150 Posts
  • 33 Reply Likes
FRStack being installed will not affect the radio unless it is running and connected to the radio; Further the MUTE & follow the active slice features are Turned ON / OFF via "Radios" menu item. Larry's suggestion to set the FLDIGI slice's volume to 0 will prevent you from hearing FLDIGI. Hope this information helps. 73
Photo of Ron

Ron

  • 69 Posts
  • 4 Reply Likes
Well turning down the volume on slice B will solve part of the problem.  Unfortunately I can see that the 'move slice here' is still a problem.  Can anyone else duplicate this?  I am running v 1.10.16.91 on a 6500.

Thanks, Ron
Photo of WV9L

WV9L

  • 102 Posts
  • 16 Reply Likes
Same on mine. I do the same with jt65 running on B.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9178 Posts
  • 3525 Reply Likes
Are you certain that you are not running any other application that could be interacting with the radio other than CAT and DAX for the digital mode application?
(Edited)
Photo of Ron

Ron

  • 69 Posts
  • 4 Reply Likes
I run SDR-Bridge (for CW-Skimmer) and Omni-Rig (for Log4OM).  I isolated the problem to SDR-Bridge, if it is turned off the slice mute does not respond to the TX flag.

Upon testing I found the following combinations.

1.  Both slices muted - clicking either TX on A or B un-mutes slice B
2.  Both slices un-muted - clicking either TX on A or B mutes slice A
3.  Only slice B muted - clicking TX on either slice flips the mute status on both slices

Feel free to contact me for further clarification.  Tim, any ideas on what I should do?

Thanks, Ron
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9178 Posts
  • 3525 Reply Likes
It isn't a problem with SDR-Bridge; it is one of its features.
(Edited)
Photo of Ron

Ron

  • 69 Posts
  • 4 Reply Likes
Official Response
Ok, I solved the issue.  It is the 'Mute all but active slice' flag in SDR-Bridge.  When the flag is off, the radio is not too smart for it's own good...

Tim, thanks for the hint.

Ron