Too smart for it's own good...

  • 2
  • Question
  • Updated 1 year ago
  • Answered
I use slice A to listen for signals and use slice B on the panadapter tied to FLDigi to transmit digital modes.  Every time I 'Move Slice B Here' from another band to transmit, slice B is un-muted (I don't want to listen to the slice, only transmit on it).  In addition, if I click the TX flag in slice B it mutes slice A and un-mutes slice B (requiring me to re-mute B and un-mute A).

This quite annoying as I do a lot of digital work with FLDigi.  Are there any better ways to handle this workflow?

Thanks, Ron
K2RAS
Photo of Ron

Ron

  • 52 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 2
Photo of Ron

Ron

  • 52 Posts
  • 4 Reply Likes
Official Response
Ok, I solved the issue.  It is the 'Mute all but active slice' flag in SDR-Bridge.  When the flag is off, the radio is not too smart for it's own good...

Tim, thanks for the hint.

Ron