Too many FlexRadio virtual Serial ports in Device Manager

  • 1
  • Question
  • Updated 5 months ago
  • Answered
Looks very much like the lost virtual comports after a Windows 10 (V1803-build 17134.1) update. None of the virtual COM-ports are usable anymore, neither inpossible to remove. In the CAT-menu you have to create new virtual com-ports starting at the last port +1 as you used before the update. I am now at port 39!!
See picture (a part of the list.
.
Wonder if there is a solution to set back the COM-port counter.

Note: This conversation was created from a reply on: Question about DAX audio ? Is this correct for a Flex 6500 Using latest versio....
Photo of hans weijers

hans weijers

  • 22 Posts
  • 5 Reply Likes

Posted 5 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Official Response
There are several things you need to do to correct this.

1.) Make sure you are running the latest software that your radio is licensed for
2.) Remove the Flexradio virtual serial ports.  Open SmartSDR CAT.  Place your mouse cursor on the REMOVE button and a menu option, Remove FlexVSP ports is displayed.  Select it and wait about a minute, then shut down CAT
3.) Now.remove reserved com ports by using this procedure: https://helpdesk.flexradio.com/hc/en-us/articles/115000504463-Removing-In-Use-Com-Ports-for-Availabl...
4.) For good measure, reboot the PC.