They put a new fan in my 6.5K, I can actually feel.....

  • 1
  • Praise
  • Updated 3 years ago
I can actually feel a stream of air coming out of the Phones Jack.  Key jack also but that has a plug inserted.
I can hear the difference, It's just slightly louder than the old fan. But not at all objectionable. It's a very LOW pitched sound. Barely tell it's there. Maybe the old fan wasn't up to snuff as it appeared that two resistors had to be replaced.

Do have a question for anyone using JT-65 & JT-Alert.
I've forgotten how to make it automatically transmit. I used to just click the button of which ever message I needed to send and it would automatically ptt the rig and send the message.
But I can't now.....I changed something and not sure what I did.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • ultra verklempt!

Posted 3 years ago

  • 1
Photo of Mark - WS7M

Mark - WS7M

  • 959 Posts
  • 338 Reply Likes
Are you using HF JT65?

Does it say TX ENABLED?

You might check your PTT settings and see if it is connected to your rig.  I think there is a test button there.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
No I'm using WSJT-x v1.5.0
And while my memory ability is rapidly failing. Previously all I had to do was mouse click on a cqing station to put it into a mode where when he finished cqing, my rig would go into transmit mode and send the first message which of course is my replying to his cq with my call and a sig report.
But for some reason I have missed a setting that puts the program into automatically putting the rig into transmit mode and sending that message. It would correct transmit on the proper even-odd minute. Now it won't transmit at all