The SmartSDR_v1.7.30 does not save my waterfall settings, will this be corrected? Is there a different way to save it?

  • 2
  • Problem
  • Updated 3 years ago
  • Acknowledged
SmartSDR_v1.7.30 does not save the waterfall settings on my 6700. The previous versions have. Will this be corrected? I miss not having it already setup.
Photo of Phil

Phil

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3542 Reply Likes
Which settings?
Photo of Mike - WB8CXO

Mike - WB8CXO

  • 65 Posts
  • 14 Reply Likes
I have seen this before and if I remember correctly resetting the radio to factory defaults resolved the problem.
Photo of Mike - WB8CXO

Mike - WB8CXO

  • 65 Posts
  • 14 Reply Likes
It's been several weeks since this happenned to me and since I solved the problem by doing a power off, disconnect power, reconnect power then power up to factory defaults I never mentioned it to the Alpha group.  The display options AVG and Black (Auto off) were set to 0, sliders all the way to the left.  I also believe the Gain was set higher than I like.  Maestro reset did not affect it.  It was reasonably annoying.  None of the other Alphas were reporting it so I thought I missed something by not resetting the radio.  This happenned over two revs of the software.  The issue has not happenned to me over the last 3-4 revs.  Flex 6700... In the future I'll just embarrass myself more than usual and report everything. :)

Mike
WB8CXO
(Edited)
Photo of k0eoo

k0eoo

  • 621 Posts
  • 87 Reply Likes
Black level for one....
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3542 Reply Likes
 Is Auto Black on or off?
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1780 Posts
  • 547 Reply Likes
Tim, with Auto Black Off and even factory reset and saving a new profile when you recall the profile the Black Level always goes back to 33 regardless. I am having the same issue. 
Photo of Arnie

Arnie

  • 108 Posts
  • 20 Reply Likes
I just found this thread after I posted an inquiry about the same problem I have noticed regarding the Black level not being saved and always reverting to 33. I have this will be solved soon. It is annoying!
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3542 Reply Likes
This is a defect that will be addressed in the next release of SmartSDR for Windows.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3542 Reply Likes
Official Response
Thanks for the info.  I have entered this as defect #3621 for further investigation.
Photo of Rich McCabe

Rich McCabe

  • 1120 Posts
  • 239 Reply Likes
I think I am having the same issue. My waterfall is basically yellow each time I start. I need to back the black slider down to even see activity.

So for now Ia m going to revert to the older version until its resolved.  6500 in my case.