The S-meter and the RF power meter doesn't seem to work when using 2 meter transverter.

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I see no mention of this here, but possibly another bug, The S-meter and the RF power meter doesn't seem to work with version SmartSDR_v1.10.16 or SmartSDR_v1.11.12 while using the transverter has this been reported or fixed in the SmartSDR_v2.0.17 or any other release yet?
Photo of John Pfeifer

John Pfeifer

  • 13 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of John Pfeifer

John Pfeifer

  • 13 Posts
  • 1 Reply Like
Or is this a transverter issue?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3492 Reply Likes
Not a bug.  The circuitry for power measurements is not designed to measure milliwatt power levels from the XVTR port.

And the S-meter is working for me in XVTR mode.  The signal level input on the XVTR port (commom IF configuration on the 6300) is displayed on the slice S-meter.
Photo of John Pfeifer

John Pfeifer

  • 13 Posts
  • 1 Reply Like
I wonder what I'm doing wrong then as I only use one slice for the XVTR port for the 2 meter transverter and the S-meter isn't working on mine, thus my post.Can you elaborate how this is done other then it's working for you.Thanks
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3492 Reply Likes
I do not do anything other than set up the band in the transverter form and connect the xvtr to the XVTR port with a PTT cable.  It just works.
Photo of John Pfeifer

John Pfeifer

  • 13 Posts
  • 1 Reply Like
Are you by chance using the
$75 Ukrainian VHF Transverter with the Flex-6000 SDR and SmartSDR by K4DSP?
Photo of John Pfeifer

John Pfeifer

  • 13 Posts
  • 1 Reply Like
Never mind, I found the problem, now I'll have to find out what the RF Gain box is for in the Settings, I had a number other then 0.0 and it was way to high, thank you anyway. S-Meter is now working.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3492 Reply Likes
Glad you discovered your issue.  73