The ethernet port of my FLEX-6300 does not respond in the initial install step

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)

Hi

I am trying to install my FLEX-6300 according to the quick start guide. however, the SmartSDR never detect the FLEX-6300 which is connected peer-to-peer with my host PC by the bundled CAT-5 ethernet cable. I also tried to connect them with a router, but the situation was same.

What is the problem ? What should I check or try next ?

I collect ethernet packet information by using WireShark. The FLEX-6300 seems not to respond/send any packets.

Advise me.

Regards,

-- Koji Oyama / JP1HUJ

[Step1] Power On --> Blinking the green LED


[Step2]: A several munites later --> Changed the LED color to red blinking


[Step3]: SmartSDR did not recognize the FLEX-6300.

Photo of Koji Oyama

Koji Oyama

  • 13 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3454 Reply Likes
Official Response
This issue has been resolved. The radio was not booting due to a misalignment of the SD memory card most likely due to the radio be jarred during international shipping.