The 6500 is becoming intermittent

  • 2
  • Problem
  • Updated 4 years ago
  • In Progress
Been solid up to today. I was monitoring the 17 meter JT portion of the band.
Worked a few stations, and was just listening.
Suddenly the 6.5 dropped out, but came back to life after 10-15 seconds.
I started checking the usual suspects.
Solid 12volts, wiggling the cable had no effect.

Checked the link from the computer.
Wiggling that cable did not cause or stop it.

Rig fans are blowing, slight feeling of air movement to side vents.but not real strong.
(I didn't light a candle to check for airflow.) LOL but could feel it on my hand.
The Blowers in the Flex are very quiet, and no dust buildup on the vents.
Not warm in the shack and rig is in the clear. Don't have a thermometer  to place next to the rig.
Rig sure doesn't feel warm. Rig is not warm to the touch.

I love this rig...please, anyone have any questions or ideas?

Just for info. JT is a mode that sends a constant  but modulated signal for about 50 seconds, then goes into receive so the other person can send for a minute.
I've been doing a lot of JT65 and JT9 and a bit of cw.
All barefoot to resonant antennas. No other evidence of rfi in the shack.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • very verklempt

Posted 4 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
As Larry wrote, this is a know issue if the freezes are less than 15 seconds and the radio recovers automatically.  We are working on the issue for the next release of SmartSDR.